Zum Ende der Metadaten springen
Zum Anfang der Metadaten

Sie zeigen eine alte Version dieser Seite an. Zeigen Sie die aktuelle Version an.

Unterschiede anzeigen Seitenhistorie anzeigen

Version 1 Nächste Version anzeigen »

Problem

Sie senden einen Druckauftrag an einen Drucker. Dieser druckt entweder Ihren Auftrag nicht oder meldet, dass zuerst passendes Papier nachgelegt werden muss. Außerdem blinkt am unteren Rand des Bedienfeldes eine rote Statusleuchte. Es ist zwar in allen Laden Papier vorhanden, trotzdem wird Ihr Druckauftrag nicht ausgeführt.

Ursachen

  • Druckaufträge werden nur in jener Reihenfolge gedruckt, wie sie vom Drucker empfangen werden. Beim derzeit aktiven Druckauftrag wurde wahrscheinlich das Mehrzweckfach als Papierquelle definiert und dieses Fach ist leer.

  • Unwahrscheinlich aber möglich: Alle Papierladen sind aktuell leer.

Lösungsschritte

(1) Wählen Sie die Schaltfläche “Statusmonitor” am Touchscreen des Druckers.

(2) Sie sehen jetzt die Fehlermeldung und das Papierfach, das Probleme bereitet. Dieses ist in der Geräteabbildung gelb hervorgehoben.

Variante (a)
Sie löschen den Druckauftrag, der das Gerät blockiert

  • Wählen Sie die Schaltfläche “Abbrechen”

  • Bestätigen Sie die Abfrage, ob Sie Abbrechen möchten.

Der Drucker führt anschließend den nächsten Druckauftrag in der Warteschlange aus.

Variante (b)
Sie wählen für den wartenden Druckauftrag eine andere Papierquelle

  • Wählen Sie eines der rechts angeführten Papierfächer aus.

Das erforderliche Papierformat finden Sie

  1. am Screen oberhalb der Geräteabbildung oder

  2. in der Fehlermeldung ganz oben am Touchscreen.

  • Wählen Sie die Schaltfläche “OK”, um den Druckauftrag auszuführen.

Variante (c)
Sie füllen im angezeigten Papierfach Material nach

  • Öffnen Sie - falls angezeigt - das Mehrzweckfach auf der Seite des Druckers.

  • Legen Sie das benötigte Papierformat ein.

Der Drucker erkennt das hinzugefügte Papier und startet den Ausdruck.

  • Die oben angeführten Schritte ermöglichen dem Drucker, angestaute Druckaufträge fertig auszuführen.

  • Wann Ihr aktuell gesendeter Druckauftrag gedruckt wird, hängt davon ab, wie viele Aufträge davor beim Gerät noch anstehen.

 Bilder anzeigen

01_Canon-ImageRunner-C5550-Display-Controlpanel.png

02_Canon-ImageRunner-C5550-Display-Statusmonitor.png

03_Canon-ImageRunner-C5550-Mehrzweckfach-oeffnen.png

ssue: There was no paper in the print tray set for the print job.
In this case, please click on "Statusmonitor" at the bottom right, then the tray from which the printer would like paper is displayed (in yellow). You can then select another tray on the display in which there is currently paper.
The red light then disappears.

  • Keine Stichwörter